Kompatibilita

Vitadio je dostupné cez webovú (iba pre zdravotníkov) alebo mobilnú aplikáciu. Pre použitie softvéru je potrebné zariadenie s prístupom na internet (počítač, laptop, smart telefón alebo tablet). Pre vytvorenie používateľského účtu musí každý používateľ vlastniť osobnú e-mailovú adresu a telefonné číslo.

Android

Aktuálna verzia: 1.6.1

Mobilná aplikácia pre Android je kompatibilná s verziou softvéru Lollipop (verzia 5.0) alebo novšia.

Aplikácia bola úspešne otestovaná na nasledujúcich komerčne dostupných zariadeniach:

Samsung: GALAXY A5, GALAXY A7, GALAXY A10, GALAXY A10s, GALAXY A20, GALAXY A20e, GALAXY A30, GALAXY A50, GALAXY A70, GALAXY Grand Prime Plus, GALAXY J2 Prime, GALAXY J4 +, GALAXY J6, GALAXY J6, GALAXY J5, GALAXY J6, GALAXY J6 + , GALAXY J7, GALAXY On Nxt, GALAXY 57, GALAXY S7, GALAXY S7 edge, GALAXY S8, GALAXY S9, GALAXY S10

Google: Pixel 2, Pixel 3

Xiaomi: MI Note 10, Xiaomi Redmi Note 5A

Sony: Xperia XZ1 Compact, Sony Xperia D5503

Iné: Huawei P10 Lite, Doogee BL12000, Lenovo Vibe P1ma40

Tento zoznam sa však neustále rozširuje. Pri použití všetkých ostatných zariadení, ktoré spĺňajú nižšie uvedené požiadavky, by sa tiež nemali objavovať žiadne problémy.

  • OS Android "Lollipop" verzia (5.0) alebo novšia.
  • Minimálne 1 GB RAM (optimálne 2 GB RAM).
  • Minimálne 512 MB voľného úložiska.
  • Predinštalované služby Google Play a Google Play obchod priamo od výrobcu (na niektorých modeloch značiek Huawei a Honor nemusí pre tento nedostatok aplikácia správne fungovať).

Apple / iOS

Aktuálna verzia: 1.6.2

Mobilná aplikácia je kompatibilná s mobilnými zariadeniami Apple so softvérovou verziou iOS 13 a novšími.

Aplikácia bola úspešne otestovaná na nasledujúcich komerčne dostupných zariadeniach:

  • iPhone 13, 13 Pro, 13 Pro Max (2021)
  • iPhone 12, 12 Pro, 12 Pro Max (2020)
  • iPhone 11, 11 Pro, 11 Pro Max (2019)
  • iPhone SE 2. generácia (2020)
  • iPhone XS, XS Max, XR (2018)
  • iPhone X, 8, 8 Plus (2017)
  • iPhone 7, 7 Plus (2016)
  • iPhone 6S, 6S Plus (2015)
  • iPhone SE (2016)

Kompatibilita webovej aplikácie

Aktuálna verzia: 2.41

Software je kompatibilný s nasledujúcimi desktopovými verziami webových prehliadačov:

  • Google Chrome (verzia 75 a novšie)
  • Mozilla Firefox (verzia 80.1.1 a novšie)
  • Microsoft Edge (verzia 85.0.566.6 a novšie)
  • Safari (verzia 12 a novšie)

a nasledujúce verzie mobilných webových prehliadačov:

  • Chrome (Android, verzia 83 a novšie)
  • Safari (iOS, verzia 13.0 a novšie)

Poznámka: Webové prehliadače musia byť v predvolenom nastavení s povoleným JavaScriptom.

Ak máte akékoľvek otázky ohľadom kompatibility alebo máte problémy s používaním niektorého zo zariadení vyššie, kontaktujte nás na adrese podpora@vitad.io.